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[image: Kurzweil Educational Systems logo link to home page]
Kurzweil 3000 is a Reading, Writing and Learning Software that our department provides at all open access labs across campus.  Some students receiving alternate media as an accommodation are approved for a Kurzweil License To Go which they can install on their home computer/laptop.  Currently this license to go option is only available for pc’s (not mac).  Here are a few of the benefits of using Kurzweil 3000:
Increased Reading Fluency – Provides the tools you need to improve your reading speed and comprehension, and features that make it possible for independent learning and studying
Study Skills - With the aid of visual and auditory feedback, the software helps you keep up with assigned reading, learn critical study skills and successfully complete writing projects and tests
Decoding Support - It then reads the words aloud to you in a clear, humanlike, synthetic speech, while a patented dual highlighting feature adds visual reinforcement
Writing and Self-Editing Tools – As you type, the software speaks each letter or word, so you can quickly recognize and correct spelling mistakes. The Check Spelling as You Type feature underlines misspelled words in red. There is also an audible spell checker and customizable word prediction further assistance.


Now let’s get started using Kurzweil!
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[bookmark: _GoBack]The Default Toolbars by color
Red bar is main tool bar
Yellow is the reading menu
Green is study skills
Blue is writing toolbar
How to open a document in Kurzweil 
Copy document from cdrom to local computer (because it is copyrighted and will be a “read only” doc otherwise)  
To open a document: Click the Open button in the Main toolbar. In the Open dialog, navigate to and open the desired file.
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IF YOU WANT TO USE FIREFOX AND IT DOESN’T WORK FOLLOW THE STEPS BELOW:
Steps
1. In Firefox, verify that an older version of the K3000 Read the Web add-on is not already installed. Launch Firefox. In Firefox, click Tools -> Add-ons. In your Extensions list, locate any add-on labeled Read the Web or KESIReader, select it, and click the Remove button. Restart Firefox after removing the add-on.
2. You may see kesireader.xpi file(this is the new Read the Web add-on) in this folder (\Manuals\Software\AT\How-to-use\Kurzweil).
3. Drag and drop the .xpi file into an open Firefox window. You will be prompted to install the add-on. Follow the prompts to install. And then enable it so you may see the kurzweil toolbar on top.
4. Close Firefox
5. Open Firefox again
6. Open Kurzweil and click on read from web
Because we are using a new add-on with an outdated version of K3000, we will be limited in how we can use Read the Web. If we attempt to launch Read the Web through the K3000 menu, we will get stuck in an installation prompt loop. We will not be able to launch Firefox and Read the Web.
The solution is to simply launch Firefox independent of K3000 and click the Read button in the Firefox Reading toolbar. In other words, don't try to Read the Web from K3000 -- only use the Read button in Firefox.








How to use Kurzweil for a test on Blackboard
Step 1. Open Firefox browser, and then go to the blackboard site.
[image: ]
Step 2. Check whether you are getting the Kurzweil menu bar on the Firefox browser. If you cannot see the menu bar then follow the steps written on page 6.
Step 3. 
Then just click on the [image: ] Read Pause button on the menu bar 
[image: ]
Click ok and it will open of Kurzweil.
Step 4.
Enter your credential to login to your Kurzweil account. Use your net ID as username and lastname as password. Press enter to login to Kurzweil.
Step 5.
Once kurzweil is opened , again go to your firefox browser where you opened your blackboard site.
Step 6.
Click on the [image: ] button again and the Kurzweil starts reading the web page.

Some tips
1. To make Kurzweil read from any particular point in the webpage. Just click on that part of the page and click on the read/pause [image: ] button.

2. You need to press [image: ] button on every single. It will not start automatically read, so once this [image: ] is pressed it will start reading.

3. If it freezes or crashes just click on the [image: ] button.
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AUDIO FILES 
[image: MCj04242400000[1]] If you’re in a hurry and need to listen to a few chapters on your mp3 player or cd player, you can easily create an audio file.
1)	Select File, audio files, create audio file
[image: ]


Select entire document or enter pages you would like to convert to audio, accept defaults, click ok
[image: ]
Your audio file will be saved to the Kurzweil output folder on your desktop
[image: ]Simply drag file from here to your media library (eg itunes, windows media player)  library or cdrom to burn.
[bookmark: bookmark24]







Looking Up Information in Online Encyclopedias and Reference Sites
1. Select a word or phrase.
2. From the Online menu, select Online Reference Lookup.
3. In the Online Reference Lookup dialog, select a Search Site from the list, then click Search:
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Extracting Annotations – Extracting annotations will allow you to highlight the important details and then extract them to a separate document for studying or to prepare to write your term paper.

[image: ]

The Extract Annotations feature allows you to copy highlighted or circled text, and contents of
Notes and Bookmarks into a new text document.
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[bookmark: bookmark38]
Extracting Highlights to Column Notes
1.  In a document, use the Color Highlighter tools from the Study Skills toolbar or from the Tools menu to highlight the different types and levels of information you want to collect. Click the Column Notes button	or select Column Notes from the Tools menu.
2. In the Open Column Notes dialog, select either to create a Blank Column Notes file or to open an Existing Column Notes file.
3. From the File menu, select Extract Highlights to Column Notes or click its button.
4. Specify the column number to which you want the text of a particular color highlight to fill: Column 1, 2 or 3. Other numbers are not valid.
[image: ]
6. Click OK. Kurzweil 3000 fills the Column Notes cells according to reading order and to the column numbers you specified.
7. Save the Column Notes file. If you do not want the currently highlighted text to be extracted the next time you use Extract Highlights to Column Notes, Erase the highlights and Save the document.
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[bookmark: bookmark49]Writing and Editing
Showing the Writing Toolbar
When working with a “typed” text document, Show the Writing toolbar (blue)  for easy access to frequently used text editing and formatting tools. Now as you type your document you can hear what you are typing so you can hear where you may be making a mistake with grammar or spelling.  
[image: ]
[bookmark: bookmark50]Adding a Picture
To insert a picture into a text document:
1. In a text document, click where you want to insert the picture.
2. From the Edit menu, choose Insert Picture.
3. In the Open dialog, navigate to and select the picture file name you want, then click Open.
4. Save the document in RTF format.
To copy and paste a picture into a text document:
1. Display the picture that you want to copy and paste. The picture may be located in your file system, in an existing Kurzweil 3000 document or in a document from another application.
2. Select the picture.
3. From the Edit menu, choose Copy.
4. Click in the location in the Kurzweil 3000 document where you want to paste the image.
5. From the Edit menu, choose Paste.  
6. Save the document in RTF format.
[bookmark: bookmark56]
Using Brainstorm
The writing process begins with brainstorming ideas and organizing your thoughts. Brainstorm,
part of Kurzweil 3000 integrated Writing Path, is a graphic organizer that allows you quickly collect
and organize your thoughts as you begin the writing process. (For more on the Writing Path, use
online Help Search.)
While in Brainstorm, you have access to familiar reading and editing functions, a tools palette, and
a comprehensive set of shortcut keys. 
The graphic-based Brainstorm diagram that you create shares information with the text-based
Outline, allowing you to switch back and forth between the two views, while preserving your
[bookmark: bookmark57]thoughts, details, notes and organization.  
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[bookmark: bookmark63]
Using Outline
The outline is an alternative way to begin the writing process. Kurzweil 3000 Outline lets you jot down your ideas and organize your thoughts into a writing plan.
While working in Outline, you have access to familiar reading and editing functions, a tools palette, and a comprehensive set of shortcut keys.  The text-based outline that you create shares information with the graphic-based Brainstorm diagram, allowing you to switch back and forth between the two views, while preserving your thoughts, details, notes and organization.
[bookmark: bookmark64]Creating an Outline
There are a number of ways to start an outline:
1. From scratch using the default Outline.
2. From Column Notes by using the Extract Column Notes to Outline feature. 
3. From an existing Brainstorm diagram by clicking the Outline button in Brainstorm.

[image: ]
[bookmark: bookmark65]
Selecting and Editing Outline Text and Topics
There are two types of text selection in Outline view:
· Regular text selection within a topic or note. Text in the Outline view cannot be selected across topics or across topics and notes. Regular text selection applies only to the selected text and does not select any sub-topics that a topic may have.
· Complete selection selects all the text in a topic as well as its associated sub-topics and notes. A complete selection of a Note selects all the note text.
To select and edit regular text:
Double-click to select a word. Drag-select letter, word or block of text. You can:
· Edit text using familiar editing functions such as, Cut/Copy/Paste, however, dragging and dropping text is not available in Outline.
· Deselect text by clicking elsewhere, however, be aware that if you click to the left of a line of text or in the area before any marker, you are performing a complete selection of the topic.
To select a whole topic or note:
Move the pointer to the area before the topic text or any marker, if it exists, then click, or press CTRL+SPACE. This applies to any level of topic in the Outline feature. After you click, the topic is highlighted. You can now Cut/Copy/Paste, delete or drag and drop to move it. Because it is a complete selection of the entire topic, the operation affects all of the topic’s sub-topics and notes.
To delete text in a topic without removing its number:
Select the text or select the topic, then press the DELETE key.
To delete a topic and its associated sub-topics and notes:
1. Select the topic. The topic text should highlight indicating that it and all of its associated subtopics and notes are selected.
2. Click the Delete button in the palette or press DELETE.


[bookmark: bookmark69]
Creating and Working with Drafts
In the writing process, the stage after brainstorming and/or outlining is the actual “writing” stage, when you create drafts for your own review, for peer-editing, or for teacher approval. In the Kurzweil 3000 Writing Path, this is the Draft stage.
You can create a Blank or New draft document, create one from an existing Outline or Brainstorm diagram, or create one from a set of Writing Templates. In the Kurzweil 3000 Draft document you can:
· Open a Split Screen view where the associated outline shows along-side the Draft contents, allowing you to write while referencing the outline.
· Open a Review checklist, at any time, to help you methodically proofread and review your drafts.
· Switch to other Writing views: Brainstorm and Outline.
· Use familiar Kurzweil 3000 writing and editing functions including: Word Lookup, Word Prediction, Spell Check, Word Lists.
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[bookmark: bookmark73]






Finalizing a Draft Using the Review Checklist	
The actual writing process is a cycle: write, review, rewrite. As part of the Kurzweil 3000 Writing
Path, the Review feature is on the Write menu; it opens in the left-hand pane with your draft in the right-hand pane.
The Review checklist is available any time (except when the Brainstorm or Outline Views is open) and for any Kurzweil 3000 text document.
The Review checklist comes with a default set of items that you can modify or add to in the Tools
Options dialog. You can have a total of 10 items in the checklist.
To review a text document:
In the draft document, go to the Write menu and select Review.
Perform each task in the checklist, for instance, run the spell checker, or open the Word List you should be using with your writing assignment.
When you are finished with each task, click the appropriate checkbox in the Review checklist. If the Speak Buttons option is selected in General Options, Kurzweil 3000 reads the item’s description when you roll over its name, and speaks the item name when you check its box. It’s possible to complete the checklist items over multiple sessions. Kurzweil 3000 saves the current list status for subsequent sessions.
To end a review session, close the Review pane.

[image: ]






How to Import word lists into Kurzweil for Word prediction
[image: ]

Tools/Setup Word Lists
[image: ]
Select New
 (
Create word list from “Textbook name”
)[image: ]
Extract all words “Next”
[image: ]Save File
[image: ]
Now click file new and begin to type your paper, make sure to turn on word prediction first, you will notice that the vocabulary from your book starts to populate the word prediction list, for my example I am looking for the word squadron to pop up which wasn’t their before I added this word list.  
[image: ]
There it is, as soon as I started typing sq, my word came up.


Well these are the basics and a little more!  If you have any questions or need any further assistance, please don’t hesitate to call the ATSO office @ 510 885-4366, or you can email us at atstudent@csueastbay.edu.
[image: MCj04281050000[1]]
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The Kurzweil 3000 Application Window

When you start Kurzweil 3000 for the first time, you see the Main Menu bar and the Classic tool-
bar set:
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A~ [Main Menu bar Access all Kurzweil 3000 features and functions. Many Kurzweil 3000 features
and functions, as well as menu items, also have keyboard shortcuts. See
“Shortcuts and Function Keys” on page 63.

Main toolbar Access frequently used general functions

Reading toolbar | Access frequently used Reading tools.

D [Study Skills toolbar |/n hidden mode.

Access frequently used Study Skills tools. To show/hide toolbar, see “Showing
and Hiding Toolbars” on page 3.

E | Writing toolbar In hidden mode.

Access frequently use Writing tools. To show/hide toolbar, see “Showing and
Hiding Toolbars” on page 3
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Reading

Basic Reading

1. Click inside an open document
2. In the Main toolbar, click

D> to start Reading

00 16 Pause Reading

«

then > to Read previous reading unit

then B to Read next reading unit
4l
¢ to switch between Reading audibly or silently.
As Kurzweil 3000 reads, it uses “dual highlighting,” one color for highlighting the current word
and the other color for highlighting the current reading unit.
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Options on the Reading Toolbar
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Page Thumbnail

‘Show page thumbnail and use the arrows to move to sections on the page.

Thumbnail View

A_|Reading Voice ‘Specify the voice you want.
B_|Reading Mode ‘Specify how you want Kurzweil 3000 to read.

C_[Reading Unit Specify how much text to highlight as Kurzweil 3000 is reading.
D |Reading Speed | Specify the speed with which you want to read.

E_|Zoom Level Enlarge or reduce the view.

F_|Page Go forwardibackward a page or specify the page number to go to

3

H

‘Show all page thumbnails in the document. Click the thumbnail of the page you
want to go to.

Note: These settings are also available from the Read menu, or the View menu in the case of
Zoom, Page and Thumbnails.
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Looking Up a Selected Word
Select aword in a document, then click the desired reference tool button on the Main toolbar.

to look up a word's Definition

to find one or more Synonyms.

to see and hear a word's Syllables

abd
to hear a word spelled aloud
You can also find these options on the Reference menu
Looking Up a Word You Typed

From the Reference menu, choose Look Up Word I Type, type the word, then click the
desired reference tool button on the Main toolbar or use the Reference menu
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Reading Content on the Web

The Read the Web feature lets you read Web sites using Kurzweil 3000 and one of two browsers:
Internet Explorer or Mozilla Firefox. While reading the Web, you have access to Kurzweil 3000
reading and reference tools

Note: If you want to use Mozilla Firefox, the recommended browser, see online Help or the Instal-
lation and Administration Guide for installation instructions. If you have it already installed, Kurz-
weil 3000, by default, uses that browser.

To read Web site content:

1. From the Read menu, select Read the Web.

ad the Web

The Web browser opens and connects to your home page. In Intemet Explorer, the Kurzweil
3000 Read the Web toolbar appears at the bottom of the browser.

In Firefox, the Read the Web toolbar appears below the browser toolbars

Click the Read button to begin reading

Look up a word by selecting it, then clicking the desired Look Up button in the toolbar.
Change Reading Mode, Read By Unit, and WPM Reading Speed

wm

Magnity the current word in a separate window by clicking the X, button. (intemet Explorer
only.)
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Using Study Skills Tools

Showing the Study Skills Toolbar

To work with Study Skills Tools, Show the Study Skils toolbar by clicking the Green Toggle along
the left edge of the Toolbar.

ﬂvﬂﬁﬂglA 7 Jus

| Bookmark

Color Highlighter Pens  From left o right
Add Footnote, Stickyand ~ Column Notes

Erase color highlighting Text Note
Close Footnote Note Snippets
Add Voice Note Floating Word Lists
Delete selected note (only in text documents)

Note: In Kurzweil 3000, the term “annotations” is used to encompass most of the Study Skill tools.
Using the Color Highlighter Pens and Circle Tools

To: Do the following:
Highlight or circle | Select the text to highlight or circle, then click the desired color Highlighter pen or Cir-
text cle tool in the Study Skils toolbar.

Or click the color Highlighter or Circle tool first then select the text.

Erase highlights or | Select the text that has color highlighting or circling, then click the Eraser in the
circle Study Skils toolbar.
Or click the Eraser first then select the highlighted or circled text

Find highlighted or | Open the Edit menu, select Object from the Find submenu
circled text In the Find Object dialog, select Highlight.
Click Find
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Creating Notes

To:

Do the following:

Create a Sticky or
Text Note

Sticky and Text Notes are available oniy in image documents
Click the Sticky Note or Text Note button in the Study Skills toolbar.
Click in the text where you want to place the note.

Type in the note, click outside the note when you are finished.

Create a Footnote

Click in the document where you want to place the Footnote marker.
Click the Footnote button in the Study Skills toolbar

In an image document, a number marker appears in the note location and the Foot-
note window opens.

In a text document, the text closest to the note changes to blue underlined text and a
number appears next to the note.

Type in the Footnote window.

When you are finished, click the Close Footnote button i the Study Skills toolbar.

Create a Voice Note

Click the Voice Note button in the Study SKills toolbar.
Click in the document where you want to place the Voice Note. (In a text document
click in front of the word where you want to place the note.)

In the Voice Note window, click Record (microphone), then begin recording. Click
Stop when you are done

To attach a pre-recorded WAV file, click Open. Navigate to the file and click Open

again
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Adding and Working with Bookmarks

To:

Do the following

Open the Bookmark dialog

Click the Bookmark button in the Study SKills toolbar.

Add a Bookmark

Click in the document where you want to place the bookmark
Open the Bookmark dialog, type the description, then click Add.

Sort Bookmarks

Open the Bookmark dialog, click to sort by Alphabetic or Reading order.

Go to a Bookmark

Open the Bookmark dialog, click on the description of the Bookmark that
you want to go to, then click Go To.

Delete a Bookmark

Open the Bookmark dialog, click on the desired description Bookmark,
then click Delete

‘Search for Bookmarks:

From the Edit menu, select Object from the Find submenu.
In the Find Object dialog, select Bookmark, tnen click Find

Extracting Annotations

The Extract Annotations feature allows you to copy highlighted o circled text, and contents of
Notes and Bookmarks into a new text document.
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Online Reference Lookup

Search Site: | Columbia Encyclopedia

Search Far:

‘Wikipedia (English)

Encyclopaedia Britannica Concise
Encyclopaedia Eritannica ()
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To:

Do the following

Open the Extract Annotations
dialog and extract to a new file

In the document containing the highlighted or circled text, the Notes or
Bookmarks you want to extract, then from the File menu, choose
Extract Annotations.

Extract Notes or Bookmarks
Note: When you extract Book-
marks and ofher annotations,
Kurzweil 3000 uses Reading order
in the extracted document.

Open the Extract Annotations dialog

For Notes, select Annotations and specify the Notes you want
For Bookmarks, select Bookmarks

Click OK

Extract highlighted or circled
text

Open the Extract Annotations dialog, and select Highlights
Deselect the check box of any color that you do not want to include.
Click OK

Extract to Outline Style

Open the Extract Annotations dialog, and select Highlights

Select the Highlighter colors you want to extract

Select an Outline Style: Numeric, Legal, Bullets, Roman Numerals,
Alpha Numerals, No Prefix.

Click OK

‘Set custom indents and prefixes

Open the Extract Annotations dialog, and select Highlights

From the Outline Style Iist, select Custom

Use the Indent fields to set indents for the Highlighter colors you want
Andior use the Prefix fields to specify auto-number or letter formatting
Type %1 for Arabic Numbered list, %U for Legal list, %A for Lettered
list. (For a complete list. go to online Help and search on “prefixes.”)
Click OK





image27.png
Taking Notes with Column Notes
Based on the Comell note taking system, Kurzweil 3000 Column Notes is ideal for

Taking notes while reading and doing research across documents.
Taking in-class and lecture notes.
Reviewing or studying notes

Writing: go directly to the Outline feature by using Extract Column Notes to Outline from the
File menu

Vocabulary building: place words in Column 1, definitions in Column 2, and create sentences in
Column 3.

The default Column Notes file opens at the bottom of the Kurzweil 3000 document window and
contains a table with three columns.
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Searching for and Downloading Electronic Content

You can search for and download

+ Electronic books and material form Web sites such as Project Guttenberg, Bookshare.org and
Baen Free Library.

+ Textfiles from the Classic Literature CD that is included with Kurzweil 3000.

+ Electronic magazines from such sites as Talking Newspaper UK.

+ News and updates from Kurzweil Educational Systems.

Searching for E-Content from Web sites or the Kurzweil 3000 Classic Literature CD

1. From the Online menu, choose Search for Books

2. Inthe Online Search dialog, search by Author or Title by clicking the Author/Title button and
typing in any part of the name or title

3. Make sure the sites you want to search are checked, then click OK

4. Inthe Download Status dialog that appears, select each desired item from the Items avail-
able for download list

You can also use:

+ And or Or to narrow down searches.
+ Complex Queries. See Online Help for details
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Searching for Online Magazines

1. From the Online menu, choose Search for Magazines

2. Inthe Online Magazine Search dialog, type in any part of the magazine's name.

3. Specify the time frame, then click OK

4. Inthe Download Status dialog that appears, select each desired item from the Items avail-
able for download list

Opening and Managing Downloaded Files

From the File menu, choose Open.

It's a good idea to rename downloaded files after opening them and place them in another
folder.
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Create a New text document:

In the Main toolbar, click the New button E

Create a Blank Draft document: From the Write menu, select Blank from Draft New submen.

Create a Draft from existing Outline: | From the Write menu, select Draft New From Outline.

Start with a Writing Template: From the Write menu, select Draft New_From Template.
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Creating the Brainstorm Diagram
Open Brainstorm:

Select Brainstorm from the Write menu, or click the Brainstorm button -

+ Without any document open

+ Inany open text document

+ From either the Outline or Draft view.

If an outline, created in Outline, already exists for the current document, Kurzweil 3000 shows the

information in the Brainstorm diagram format, otherwise, the default Brainstorm view opens with

the work area containing a single graphic element — the Oval, as a starting point for your diagram

Create thoughts:

Keep thoughts to just a few words. For longer blocks of text, such as paraphrases and direct quo-

tations, use the Brainstorm Note tool to attach detailed information to the thought

1. First click in an empty area in the Brainstorm window. A crosshair appears.

2. Do one of the following

+ Click on a shape button: Oval, Rectangle, Rounded Rectangle, and Diamond, or use key-
board shortcuts CTRL+1, +2, +3, +4. Begin typing your thought. The default shape appears

+ If you have copied or cut text from somewhere else, paste it using Edit Paste or CTRLV.

+ If you have notes in the Note Snippets or the Column Notes window, you can drag and drop
them into an empty area of the diagram window.

+ If you want to add related thoughts in rapid succession, click the Quick Takes button. Press
CTRL+mouse click in an empty area of the diagram window.

3. Type or edit thoughts in the text editor box. You can use typical editing functions, CTRL+A,

CTRL*C, CTRL#V.
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Link thoughts:
The Link button is only available when there are multiple thoughts in the diagram and one thought

is selected

1. Select the shape that s to be higher in the hierarchy, typically a topic or key idea. This is
sometimes called the “parent’ thought

2. Click the Link button, or press CTRL+mouse click. Or you can select Link from the Right

Mouse Button menu
3. Click the shape to which you want the link to lead, typically a subtopic or supporting detail

This is also known as the “child” thought.
A solid black-line with a directional arrow appears; pointing to the last thought you clicked.

A red-dotted-line link appears if the two thoughts you selected are of the same type or level, or
if a link already exists between them

Creating Thoughts in Rapid Succession
1. Select an existing thought, then click the Quick Takes button or press CTRL+P.
2. Press ENTER, then type into the new thought
3. Repeat until you are finished. To end Quick Takes mode, click the Quick Takes button or
press ESC.
Selecting and Editing Thoughts
To select a thought, click on its shape
To select multiple thoughts, do one of the following
+ Select a group of nearby thoughts, click in a wider area than the thoughts you want to select,
then drag the selection frame across the area until all the thoughts you want are in the
frame, then release the mouse button
+ Add to selected thoughts, hold the SHIFT key and click. To deselect thoughts in this group.
click on it and press SPACEBAR.
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Adding a Brainstorm Note

For each thought you create i the Brainstorm diagram, you can attach a Note to add more details,

expand on an idea, as well as to keep track of the sources from which your ideas originated

To add a Note to a thought:

1. Select the thought f it isn't selected already.

2. Click the Note button to open it, or press CTRL+T. A Note marker appears indicating that the
thought now has a note attached

3. Type you notes. You can use typical editing features, as well as Kurzweil 3000 Spell Check in
Brainstorm Notes.

To close the note, click the Note button or press CTRL+T again

To open and edit a note, select the thought you want and click its Note marker.

Switching from Brainstorm to Other Views

From Brainstorm, you can switch to the following views by clicking the desired view button in the

Writing toolbar or by selecting the desired option from the Write or the Right Mouse Button menu

Brainstorm to Outline

Click the Outline button, or select Outline from the right mouse button
menu, or use the shortcut CTRL+SHIFT+T.

Brainstorm to Draft Ifno outline exists for this diagram:

From the Write menu, select Draft New from Outline

It an outiine exists: click the —__ Draft button
Brainstorm to Split Ifno outline exists or this diagram:
Screen view From the Write menu, select Draft New from Outline,

then clickthe ~ Split Screen button
It an outline exists: click the Split Screen button
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To create an outline from the default:

Click the Outline button  or from the Write menu, select Outline.
2. Use the Outline palette buttons or keyboard shortcuts to create the outline. The “current
topic” is the one in which the text cursor is located.

Drag-select across the text of the default topic, “Main idea,” then type your first topic.

Add another topic
Click the add Topic button, or press CTRL#G, then type

If you want to enter all the key ideas first, repeat this step.

5. Add sub-topics:
Click in the topic for which you want to add sub-topics, making it the current topic.

Click the add Subtopic button or press CTRL+K, then type.
6. Repeat until you are finished adding sub-topics to the current topic

When you add a sub-topic, its “parent” topic, the one for which it is a sub-topic, shows a blue

dash marker, indicating that the topic has sub-topics.

To show or hide sub-topics: click the plus sign or the blue dash, or press CTRL+H

7. Select an outline format from the Prefix Label list in the palette or use the keyboard shortcuts,
use CTRL*1 to change cycle through the label styles.

Bw
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Creating a Draft

To create a Draft from:

Do the following:

Blank From the Write menu, select Draft New Blank
From the Writing toolbar, click the Draft button
Outline This option is only available if you have already created a Brainstorm dia-

gram or an outline using the Outiine feature
Ifyou only have the Brainstorm diagram and no outiine, Kurzweil 3000 con-
verts the diagram contents and organization into outiine format before
opening the Draft

Changes you make in the Draft are not reflected in the Outline.

Writing Template

Kurzweil 3000 provides a set of ready-to-use templates. Each template
includes instructions and tips for writing: and may include specific assign-
ment information from the teacher.

The instructions and tips are actually “Field Text” The text you type in the
Templates overwrite the Field Text

All writing and editing features are available.

In addition, teachers can customize Writing Templates: for complete detalls
go o the topic, Writing Templates Overview, in oniine Help.

Note: You can find graphic organizer versions of many Writing Tem-
plates in the Brainstorm Writing Templatrs foider in Kurzweil 3000 Sam-
ple Documents.
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Switching from Draft to Other Views
From Draft, you can switch to the following views by clicking the desired view button in the Writing
toolbar or by selecting the desired option from the Write or the Right Mouse Button menu

Draft to Brainstorm &

Click the Brainstorm button.
If no Brainstorm diagram exists, the window contains the defauit diagram.

Draft to Outline

Click Outline.
If no Outline exists for this draft, the window contains the default outiine.

or click Split Screen view button to show a read-only, non-editable outline
view in the left-hand pane and the draft in the right-hand pane.
Even if you started out with a Brainstorm diagram, and no outline exists
you can go to Outline view. Kurzweil 3000 shows the Brainstorm dia-
gram contents and organization in Outline.
Split Screen is only available if you have opened the Brainstorm or Out-
line view from the draft document. If you have the Draft in Full Screen
mode, you can also use the Right Mouse Button menu to choose Show
Outline to see the outline and draft in Split Screen mode.
Draft to Review From the Write menu, select Review. See “Finalizing a Draft Using the Review
Checklist” on page 33.

Note: If you want to use Column Notes with a draft document, be aware that when the draft is in
Split Screen or Review mode, Kurzweil 3000 hides that view when presenting the Column Notes at
the bottom of the document window.

Saving a Draft
Use the Save or Save As command from the File menu, or press CTRL#S.
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‘To modify Review Checklist items:
1. From the Tools menu, select Options, or press CTRL+F1

2. Inthe Options dialog, click Review Items to open its dialog.

To add a new item: Click Add

In the Add dialog, type the name of the new item or select one from the
default set. The default set list only shows items that are in the default
set, but that are not in the current checkist set

(Optional) enter a description for the item

Click Add

To rename an item Select the desired item from the list

Click Rename.

In the Rename dialog, enter the new name, and click Rename.

Note that you cannot rename a default item

To select the default | Click Default

checklist set:
To Delete, Move an Select the desired item from the list
item: Click the desired command button

3. Click OK. Modifications are saved to the document, so you should see them in subsequent
caccinne.
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