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Introduction
The Cayuse IRB Help is designed to answer questions about what certain items on a given screen are, what they do, how they function, and
how you might use them. The content is intended to be functionally descriptive yet brief and to the point.
To access this help, click the Help link at the top of the screen in Cayuse IRB. You can search through the Help using the Contents and Index
tabs, or type a search string in the box in the upper right.
If you cannot find an answer to your question here, you should review the Cayuse IRB Support Resources page, which contains links to many
additional resources to help you with your questions and issues.
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What is Cayuse IRB?
The Cayuse Institutional Review Board (IRB) module is an easy-to-use system for electronically preparing, submitting, and routing studies for
IRB approval. All information is stored in the cloud and can be accessed securely from any location, making it simple for multiple
simultaneous users to view and share documents. Users receive electronic notifications whenever an action is required on their part, allowing
the study to proceed smoothly through each step of the process from study creation to final approval.
Cayuse IRB:
n

Provides a comprehensive electronic compliance solution.

n

Tracks and manages initial submissions, modifications, reportable events, and continuing reviews in a single location.

n

Eliminates the need for paper forms.

n

Is accessed using a secure connection via your web browser.

n

Helps to ensure timely submissions by automatically generating reminder notices for continuing reviews.

n

Allows institutions to design custom forms that request only the information that is relevant to the study, based on information
provided by the researchers.

n

Allows multiple researchers and administrators to view and work with forms at the same time.

n

Tracks and compares changes between different versions of a submission.

n

Enables convenient and efficient coordination of meetings and distribution of meeting minutes.

n

Links IRB submissions to funding proposals in the Cayuse SP module, if licensed.

System Requirements
n

Internet Explorer 9 or higher, Mozilla Firefox, Google Chrome, or Apple Safari. (Note: Safari is only provisionally supported at this
time.)
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Cayuse IRB Support Resources
Evisions provides several sources of support for Cayuse IRB users, including in-product Help, tutorials, and release notes, and a support
website with many useful resources.

In-Product Help
The Cayuse IRB Help serves as a reference guide for all of the features in the software. You can access the help by going to Help -> Open Help
in the menu. The Help contains a table of contents, an index, and a search feature.

Release Documentation
To view the release notes and release guides outlining the latest changes in Cayuse IRB, go to Help -> Release Notes within Cayuse IRB, or
click here.

Tutorials
To see a brief overview of the updated user interface introduced in Cayuse IRB 1.6, go to Help -> View Dashboard Tutorial or Help -> View
Visual Search Tutorial.

Training Materials
Evisions provides many training resources for Cayuse IRB, intended to help meet your training needs.

Additional Resources
The Evisions Support Center contains links to additional support resources:
n

HelpDesk - Technical Support website where you can open a support ticket, or search the knowledgebase.

n

Knowledgebase - Answers to common questions.

n

Browser Support and Configuration - assistance using your favorite browser with the Evisions Research Suite.

n

IRB Support - Provides links to this manual, the release guides, the Evisions blog, and the knowledgebase.
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Logging In
This is the login screen for the Evisions Research Suite applications.

Enter your username and password at the prompt. Then, click Sign In to launch Cayuse IRB.
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Navigating Cayuse IRB
Dashboard
When you first log in to Cayuse IRB, the Dashboard screen presents you with a quick overview of any studies you are involved with or that
require your attention.

Studies and Submissions
The Studies and Submissions screens list the studies and submissions that you have access to.

n

IRB Users see all studies that they are involved with as PI, PC, Researcher, etc.

n

Organizational Approvers see the studies that require their approval before proceeding.

n

IRB Members see all studies that are or were assigned to them, or to the review board(s) they are a member of, for review.

n

IRB Analysts and Admins can see all studies in the system.

Reporting
The Reporting section lets IRB Analysts and Admins create and download custom CSV reports containing various study details and audit
information.
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Tasks
The Tasks screen lists the studies that are assigned to you, along with the task that you are responsible for. Completing a task advances a
submission through the workflow.

Notifications
The Notifications icon at the top of the screen lets you see the system messages that have been sent to you regarding the submissions you
are involved with. Click on the icon to display the list of notifications.
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User Settings and Actions
Clicking on your name in the upper right corner of Cayuse IRB displays a dropdown menu with two options.

User Settings - Favorite Role - If you have more than one user role (such as Analyst and Reviewer for someone who is both an IRB Analyst
and a member of a review board), certain screens (such as the dashboard) display different information depending on your role. These screens
have a dropdown in the upper left that allows you to select which user role you are currently working as. The Favorite Role option in the user
menu allows you to specify a default role which will be selected each time you log in to IRB.
User Actions - Log Out - Log out of Cayuse IRB.
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Help
You can click on the Help menu at any time to launch this in-product Help, or to view the release notes for this and all previous versions of
Cayuse IRB. The Help menu also contains tutorials that explain the Dashboard screen, and how to search for studies and submissions.

Clicking the small
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Dashboard
When you first log in to Cayuse IRB, you will be taken to your Dashboard. This screen displays an overview of all the studies you are involved
with or that require your attention, and offers a quick way to view and filter studies, submissions, and tasks.
The dashboard looks different depending on your user role. An IRB User will see their studies, tasks and submissions:
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Instead of the list of their studies, the IRB Analyst can toggle between a list of all unassigned submissions, and all submissions that are
assigned to them. The Analyst also has a list of all submissions that are currently under review, and can see a miniature meetings calendar.

n

The four status buttons across the top allow you to run quick filters on submissions which have the selected status. For instance,
clicking on the In Draft button takes you to the Submissions page and displays all of the submissions that are currently in draft (status
= Unsubmitted or status = Reopened).

n

Clicking on a review type in the Analyst's Submissions under review pane takes you to the Submissions screen and automatically
searches for submissions with the selected review type.

n

Clicking on the IRB number for a submission, study, or task takes you to the Submission or Study Details screen for that submission or
study.

n

The Submissions by Type pane displays the counts of each submission type for all active studies. It does not include submissions for
archived studies, or administrative closure/withdrawal submissions.

n

Calendar dates with a green dot have a meeting scheduled on that date. Click on the date to bring up the details of the meeting(s)
scheduled on that day.
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Studies and Submissions
Studies
The Studies screen lists all of the studies that you have access to. For IRB Users, this means all of the studies that you have created or are
involved in as a researcher. Organizational Approvers see the studies that have been assigned to them for review. IRB Members see the studies
that have been assigned to them or to their review board(s). IRB Analysts and Admins can view all studies in the system.

You can sort the list of studies by expiration date or creation date. To sort on a column, click on its header.

Study Statuses
There are 11 different statuses that a study can be in:
n

Approved - Study has been approved by the Compliance Office and/or Review Board.

n

Closed - Study is no longer in progress.

n

Disapproved - After being reviewed, the study was not approved by the Compliance Office/review board.

n

Expired - The study has passed its expiration date without being renewed.

n

Legacy - Optional status that can be used when importing legacy submissions, in place of "Approved".

n

Requires Changes - The Compliance Office has requested modifications to the study in order for it to be approved.

n

Submitted - The PI has sent a submission to the Compliance Office and it is awaiting review.

n

Suspended - Used when an incident has occurred to place the study on hold until further notice. The research team must submit a
modification in order to remove the suspension.

n

Under Review - The Compliance Office and/or Review Board is currently reviewing the study.

n

Unsubmitted - The study has not yet been sent to the Compliance Office for review.

n

Withdrawn - The research team has submitted a withdrawal for this study and no longer wishes to pursue it.
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The Studies screen is divided into two tabs, Active and Archive. The Active tab displays all of the studies that are currently active within
Cayuse IRB. The Archive tab lists studies that have been closed, disapproved, or withdrawn.

Submissions
Each study can have one or more submissions associated with it. When you first create a study, you must begin by creating an Initial
submission (or a Legacy submission if the study was imported from a previous system). The Submissions screen lists all of the submissions
relating to the studies that you have access to.
Note that some of the submissions are different types of submissions for the same study. For instance, an initial submission that was later
followed up by a modification submission for that study.

You can resort the list of submissions by creation date in ascending or descending order by clicking on the column header.
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Searching for Studies or Submissions
To filter the list of studies or submissions, click in the search box and select the attribute you wish to filter by. You can also simply enter your
search term(s) to search all available fields.

Once you select a value, you will see a second list of suggestions for values to search for. You can choose a value from this list, or free type
your own.

If desired, you can add additional search filters by clicking in the white space in the search bar. When finished, press enter to search.

To go to a study or submission, click anywhere in that row.
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Tasks
Whenever a study changes state, Cayuse IRB assigns one or more tasks to various users. For example, when a researcher first saves a new
submission, the system assigns them a "complete submission" task. The task assignments tell you what you need to do next in order to
proceed with the submission.
The Tasks screen lists all of the tasks that are currently assigned to you. Click on any task to open the submission associated with that task.

If you have more than one user role-- for instance, you are an IRB Analyst but sometimes review submissions as well-- the task list only shows
tasks that pertain to your currently-selected role. To change your user role, use the Role dropdown at the top of the screen.
When you complete a task, it is removed from your task list. You may then see another task assigned to you for the next step in the process,
or another user may receive a task depending on where the submission is in the workflow.
Depending on how your IRB Administrator has configured the application, you may receive email notifications for tasks at periodic intervals.
Administrators can specify how frequently to send reminder emails for outstanding tasks via the Application Settings screen.
The task list for the IRB Analyst above shows several studies that are waiting to be assigned to an Analyst. Assigning the study to a particular
Analyst for review is the next step, and these tasks will appear in all IRB Analysts' task lists until this is done.
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Notifications
The Notifications icon shows you a list of all the messages you have received regarding one of your studies. In the example below, this IRB
User has received notifications for several studies. The notifications for the first three studies indicate that various submissions have been
received by the IRB office. The fourth notification pertains to a study that has expired. You will get a notification whenever one of your studies
requires some action by a different user or user role.

Notifications are sent:
n

To the PI when the submission has been sent to them for certification.

n

To the PI and PC, when their submission has been received by the Compliance Office.

n

To the Organizational Approver(s) when a submission requires approval.

n

To the IRB Analyst when a new submission requires Analyst assignment.

n

To the previous IRB Analyst, when a submission is reassigned to another Analyst

n

To the IRB Analyst when an expedited review is complete.

n

To the board members or reviewers when a submission requires their review.

n

To the PI and PC when a study is expiring or has expired.

n

To the primary and/or secondary reviewer(s), when an Analyst has added a comment to the submission.

Many of these notifications are also sent via email to ensure the recipient sees the message in a timely manner. In particular, the PI and other
contacts listed on the submission receive emailed notifications whenever the submission moves to a new step in the workflow (when it is
reviewed and approved, returned to the PI, etc.).
Clicking on a notification takes you to the submission that notification pertains to. Viewed notifications are no longer highlighted in the
Notifications list. You can delete notifications from the list by clicking the X icon next to that notification, or use the ... menu to mark all
notifications read or to delete all notifications.
Customizing Notifications
IRB Analysts and Admins have the ability to customize all of the notifications and emails that are sent out by Cayuse IRB via the Message
Templates screen in the Settings section. Customization options include editing the text of the message, controlling which users receive it,
or disabling certain types of notifications.
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Creating a New Study
To create a new study, click the New Study button in the upper right of either the Studies page or your Dashboard.

Enter a title for your study (up to 600 characters). Then, click the Save button.

After creating the new study, you will be taken to the Study Details page for that study, which displays important information regarding the
study.
Editing Study Titles
You can choose to rename your study at any point up until the initial (or a withdrawal) submission has finished being reviewed. From the
Study Details screen, click anywhere within the study title field to edit the title.
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Creating the Initial Submission
To begin working on your study, click New Submission to add the Initial submission for your study.

The initial submission appears below the study details. The person who creates the study is added as the PI by default. You can change this
when editing the submission, if needed. Click the Edit button to begin working on the initial submission.
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You will now be taken to your institution's initial submission form, where you can begin filling out information. Your study is saved, and you
can return to the Study Details page at any time by clicking on the < STUDY link in the upper left of the screen.

www.evisions.com

IRB User Guide
Last Updated 9/7/2016

Page 23 of 47

Completing Forms
When you create a new submission for your study, the submission prompts you for the information required by your institution's template for
that particular submission type. There may be multiple sections in the template, as well as actions and attachments that you can provide.

The section you are currently working on appears in the menu in green text. As you provide information, the status bar underneath the section
turns green. When complete, the section name has a green check mark to its right. Sections with no required questions are marked complete
when you visit the section for the first time.

Use the < and > buttons to navigate to the previous and next sections. You can also click on a section name in the menu at left to jump to that
section.
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Simultaneous Users
More than one member of the research team (PI, Co-PI, Primary Contact, or another authorized Investigator) can be working on different
sections of a submission at the same time. When another user is currently working on a section, that section will have a red lock icon in
the section menu and you will not be able to make edits to that section. You can still work on other sections that are not locked. To see
who is currently editing a locked section, hover over the lock icon in the section menu.

A submission cannot be completed while another user is still editing it.
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Types of questions
There are several types of questions that you may see on a submission form:

Radio Buttons
Select one of the available options.

Check Boxes
Select one or more of the available options.

Date Picker
Click the calendar icon to browse for a date.
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Text Box
A text box provides space for a short answer that does not require a lot of explanation. You can enter multiple lines of text here if needed;
the box will expand to fit the text.

Text Area
The multi-line text editor allows you to apply simple text formatting such as bold, italics, underline, strikethrough, bulleted lists, numbered
lists, and hyperlinks.

You can also add PNG or JPG images using the image browser. To add an image to the text area, click the
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Depending on your browser, you have a choice of three possible image sources:
n

Upload - Use the Choose File button to browse for an image on your computer or from a network location.

n

Web URL - Paste the URL to an image that is hosted online.

n

Clipboard - Paste an image that you have copied to your clipboard. Due to browser limitations, his option is only available to
Chrome users.

Click Confirm to import the image.
Once the image is inserted, you can resize it as needed by clicking and dragging on the corners. When you hover over the image, an Edit
button appears that opens a dialog where you can add a title for the image, turn the image into a hyperlink, or adjust the image position
relative to the flow of text.

www.evisions.com

IRB User Guide
Last Updated 9/7/2016

Page 28 of 47

Person and Sponsor Finders
Some fields require a single person, such as the Primary Contact for a study:

Click Find People to bring up the Primary Contact search dialog:

Type the name or part of the name of the person you are looking for in the search box and click the Search icon. Locate the desired person
in the list, then click the + button next to their name to add them to the selection. Click Save to return to the form.
Other People fields allow you to select more than one person. For example, when you click Find People, the Investigator search dialog
allows you to select any number of investigators using the + buttons. When you add a person to the selection, the + button changes to a
check mark.
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When you have added all the people you wish to include, click Save.
Sponsor finders work exactly the same way as Person finders, except that the search returns matching sponsors instead of people.
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Attachments
Attachment fields allow you to upload one or more files to the study, or to include hyperlinks as "attachments".

Click Attach to open the Documents window. To add a file or link, click the + button and choose to add a URL or file.

Choosing Add File launches the default file browser on your system. Choosing Add Link opens a text area where you can enter the URL and a
title for the page:

Enter the desired URL or select the desired file, then click Apply.
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Supported File Types
Cayuse IRB supports the following file types. Each file can be a maximum of 20 MB in size.

File Type

Extension

Text

txt

Adobe

pdf

Raster image formats

png, bmp, gif, tif, tiff, jpg, jpeg, jp2, jpx

Vector image formats wmf, emf, svg
Microsoft Word

doc, docx, docm

Microsoft Excel

xls, xlsx, xlsm

Microsoft PowerPoint ppt, pps, pptx, pptm, ppsx, ppsm, sldx, sldm
Deleting Attachments
To delete an attachment, click the X icon next to the attachment. You can also download file attachments by clicking on the filename.

Required Questions
Some questions have a red asterisk (*) next to the question number. This indicates a required question that must be answered before you
can submit.

Saving Your Changes
Sections that have unsaved changes have an asterisk next to the section name in the menu. To save your changes, click the Save button in
the upper right.
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Help with questions
A question may provide additional information in case you need assistance with that particular question. If there is help text for a question,
you can click on the (?) button to the right of the question to view the additional information for that question.

Comments
When the IRB Office is reviewing a submission, the IRB Analyst or Members may have questions regarding some of your answers. If the
submission gets returned to you, you will see a comment icon in the sidebar next to each section that contains comments, and a similar icon
underneath the questions that have comments on them. Click the

link to see and respond to these comments.

When you have responded to a comment, change the dropdown from
to
. Unaddressed
comments have a red bar to their left, and display the comment count in the comment bubble icon for that question. You can toggle
comments between addressed and unaddressed as needed.
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Routing
If there are available actions that you can perform, the Routing menu appears prompting you to perform the action. For example, when you
finish filling out all parts of the submission, a "Complete Submission" link appears in the Routing menu. Completing the submission will send
it to the PI for certification, which is the next step in the submission workflow.
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Submission Workflow
Once you have completely filled out every section in the study and included all required attachments, a Complete Submission option appears
under Routing in the menu when inside the submission:
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If you are on the Submission Details screen, you will also see the Complete Submission link indicating the next step in the routing process:

After clicking Complete Submission in the study sidebar, you will be prompted to confirm or cancel. Confirming marks the submission as
completed and sends it to the PI (and possibly to any Co-PIs, depending on your institution's settings) for certification. It sends an email to the
PI and places the study in their inbox to be addressed.
If everything is correct, the PI can then Certify the submission. By certifying the submission, the PI asserts that the submission is complete and
accurate, and that they accept their responsibilities as PI of the study.
Note: Your institution's settings may require that any Co-PIs on the study also certify it, in addition to the PI's certification. IRB Administrators
can specify this behavior in the Application Settings.
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Alternatively, if the PI decides that changes need to be made, they can send the submission back to the research team by clicking Return to
Investigators. The research team members will receive an email notification of the change in status so they can make the necessary edits
before marking it complete again.
Once the PI has certified the submission, it goes to the departmental approver for review, and from there goes down the chain to the IRB
analyst and members. At any point the submission may be returned to the investigation team to answer questions or to make changes.
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Letters
At certain points in the workflow, the compliance office may send communication to the Principal Investigator in the form of a letter notifying
them of status changes, approvals, information required, etc. Letters are sent via email, and are also available to download from the
submission in Cayuse IRB.
The Letters tab appears for a submission when there is at least one letter associated with that submission. Click on the Letters tab to view the
letters associated with the submission.

Each line contains the subject, send date, and recipient(s) of a letter. You can click anywhere on the line to open a PDF of the letter in a new
browser window.

www.evisions.com

IRB User Guide
Last Updated 9/7/2016

Page 38 of 47

To save the letter to a file, right-click within the opened PDF and select Save As (Chrome) or Save Page As (Firefox), or go to Tools -> File ->
Save As (Internet Explorer).
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Addressing Comments
When a submission has been certified and sent to the IRB Analyst, the Analyst may comment on various questions on the form. The Analyst
will return the submission to the investigators with any comments if you need to correct an issue, add additional information, etc.
Sections with unresolved comments have a comment bubble icon to their right indicating the total number of unresolved comments in that
section. Questions with new comments show a gray comment bubble and the number of comments for that particular item underneath the
question:

You may see comments from the IRB Analyst, your Organizational Approver, or from the IRB member(s) reviewing the submission, depending
on how far the submission progressed through the approval process.
Click on the

Enter your reply and then click
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Once you have resolved an issue, change the status dropdown from
to
. Addressed comments
have a green sidebar and the comment count no longer appears on the comment bubble icon for that question (unless there are other
unaddressed comments for that question). You must mark all comments as addressed before the submission can be re-certified.

Once all comments on the submission have been addressed, the PI (or Co-PI, depending on your institution's settings) will need to re-certify
the submission to return it to the IRB Analyst.
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Submission Types
When you first create a study, you also create the initial submission outlining the purpose of that study. In addition to this initial submission,
there are five other types of submissions that IRB Users may submit during the course of your research. The available submission types include:
n

Initial - This is the first submission that you create when you enter a new study in the system. The initial submission describes the
research you intend to do and the methodology you intend to use. The initial submission must be approved before any research can
begin.

n

Modification - If you wish to change any of the details of the study after it has been approved, you must submit a modification which
must be approved before you can proceed with the changes.

n

Renewal - When a study is nearing its expiration date, you must submit a renewal request in order to continue with the research. The
renewal will need to be approved before you can continue with the study.

n

Incident - You must submit an incident report to inform the Compliance Office of any adverse incidents, as required by your
institution. Incident reports may be submitted at any time after a study has been approved, including after it has been closed. More
than one incident report may be created for a given study, as needed.

n

Withdrawal - A withdrawal submission notifies the Compliance Office that you no longer wish to submit your initial submission and
want to withdraw the study. Withdrawn studies are marked as finalized and can no longer be modified. You may create a withdrawal
submission at any point once an initial submission has been created, until it has been approved. If the initial submission has been
approved, you must create a closure submission in order to close the study if you no longer wish to conduct the research.

n

Closure - A closure submission indicates that the research is complete and will not be continuing. Closed studies are marked as
finalized and can no longer be modified.

n

Legacy - Used for studies imported from previous systems. The legacy submission replaces the initial submission for imported
studies. Once the legacy submission is finalized, you can create additional submissions such as modifications, renewals, etc. An
IRB Analyst must create and publish a legacy template before users can create legacy submissions or work with studies that have been
imported from other systems.

There are two additional submission types that are only available to IRB Analysts and Admins:
n

Admin Closure - Allows a study to be administratively closed when needed, for example when the PI leaves the institution or chooses
to let a study expire.

n

Admin Withdrawal - Allows a study to be administratively withdrawn when needed, for example when the PI leaves the institution.

Each submission type has its own template that the IRB Analyst or Admin configures via the Manage Submission Templates screen.
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Viewing Submission History
To view the submission history for a study, go to the Study Details page and click on the Submissions tab:

The Submissions tab shows the list of submissions associated with the study, including the submission type, review type and status, decision,
and last modified date. Click on any submission in the list to go to its Submission Details screen:

Notice the Approvals, Task History, Letters, Meetings, and Decisions tabs showing for the initial submission. Click on the desired tab to locate
the information you require.
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Working with Legacy Studies
When a study is first imported from a previous IRB system into Cayuse IRB, the study does not have any submissions associated with it. If an
investigator wishes to continue working with the study, they (or an IRB Analyst) must first create a Legacy submission for the study. The
Legacy submission is used in place of the Initial submission. Once the legacy submission is finalized, you can create additional submissions
such as modifications, renewals, etc. and work with the study as you would any other study in Cayuse IRB.
Note: An IRB Analyst or Admin must set up and publish a template for Legacy submissions on the Submission Templates screen before
you can create a Legacy submission.
When you first open the imported study, the only available submission type is the legacy submission. Click New Submission -> Legacy to
proceed.

The legacy submission is added in a similar manner to the first initial submission, but using the Legacy template instead of the Initial template.
Click Edit to see the data on the legacy submission form.
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Note: Some of the data, such as the Principal Investigator, may be prepopulated into the submission form. You must save the form in order
for these changes to be remembered.
When you are finished editing the form, click Complete to finalize the legacy submission. You then have the option to create additional
submissions for this study, such as renewal, modification, incident, or closure submissions.
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Linking a Study to Cayuse SP
If your institution has purchased Cayuse SP, any Cayuse IRB user now has the option to link each study in Cayuse IRB with one or more
proposals in Cayuse SP.

Click the Link Proposal button on the Study Details screen to launch the Proposal Finder.

Cayuse IRB automatically searches for SP proposals associated with the researchers assigned to the study in Cayuse IRB. If you are not seeing
the proposal you want to link, make sure that you have created an initial submission and assigned a PI and the researcher(s) associated with
the Cayuse SP proposal.
Select the study or studies you wish to link using the green Linked toggle, then click Done.
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The linked proposal(s) appear above the Key Study Contacts on the Study Details screen:

You can now click on the proposal number to view the proposal in Cayuse SP.
To remove the link to the proposal, click the Link Proposal button to open the Proposal Finder again, and remove the link by clicking the X
next to the linked proposal..

www.evisions.com

IRB User Guide
Last Updated 9/7/2016

Page 47 of 47

